<!doctype html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://www.gmpg.org/xfn/11">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script type="text/javascript">/* wpack.io publicPath */window.__wpackIoblackLabassets='https://www.kfqd.com/wp-content/themes/blacklab/assets/';</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Alec Baldwin May Face Criminal Charges In “Rust” Set Shooting - Newstalk 750 - 103.7 KFQD</title>
<link rel="canonical" href="https://www.alphamediahub.com/alec-baldwin-may-face-criminal-charges-in-rust-set-shooting/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alec Baldwin May Face Criminal Charges In “Rust” Set Shooting - Newstalk 750 - 103.7 KFQD" />
<meta property="og:description" content="Alec Baldwin may not be off the hook for criminal charges in that fatal set shooting that..." />
<meta property="og:url" content="https://www.kfqd.com/alec-baldwin-may-face-criminal-charges-in-rust-set-shooting/" />
<meta property="og:site_name" content="Newstalk 750 - 103.7 KFQD" />
<meta property="article:publisher" content="https://www.facebook.com/750KFQD/" />
<meta property="article:published_time" content="2022-09-27T10:39:15+00:00" />
<meta property="article:modified_time" content="2022-09-27T12:58:09+00:00" />
<meta property="og:image" content="https://www.kfqd.com/wp-content/uploads/2022/09/Alec-Baldwin-and-others-could-face-charges-in-Rust-shooting-district-attorney-says.jpeg?icb=1664309515" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Staff Writer" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kfqd" />
<meta name="twitter:site" content="@kfqd" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Staff Writer" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.alphamediahub.com/alec-baldwin-may-face-criminal-charges-in-rust-set-shooting/#article","isPartOf":{"@id":"https://www.kfqd.com/alec-baldwin-may-face-criminal-charges-in-rust-set-shooting/"},"author":{"name":"Staff Writer","@id":"https://www.kfqd.com/#/schema/person/4e8ab789d71be349922136f2ee3ea99c"},"headline":"Alec Baldwin May Face Criminal Charges In “Rust” Set Shooting","datePublished":"2022-09-27T10:39:15+00:00","dateModified":"2022-09-27T12:58:09+00:00","mainEntityOfPage":{"@id":"https://www.kfqd.com/alec-baldwin-may-face-criminal-charges-in-rust-set-shooting/"},"wordCount":150,"publisher":{"@id":"https://www.kfqd.com/#organization"},"image":{"@id":"https://www.alphamediahub.com/alec-baldwin-may-face-criminal-charges-in-rust-set-shooting/#primaryimage"},"thumbnailUrl":"https://www.kfqd.com/wp-content/uploads/2022/09/Alec-Baldwin-and-others-could-face-charges-in-Rust-shooting-district-attorney-says.jpeg","articleSection":["Trending"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.kfqd.com/alec-baldwin-may-face-criminal-charges-in-rust-set-shooting/","url":"https://www.alphamediahub.com/alec-baldwin-may-face-criminal-charges-in-rust-set-shooting/","name":"Alec Baldwin May Face Criminal Charges In “Rust” Set Shooting - Newstalk 750 - 103.7 KFQD","isPartOf":{"@id":"https://www.kfqd.com/#website"},"primaryImageOfPage":{"@id":"https://www.alphamediahub.com/alec-baldwin-may-face-criminal-charges-in-rust-set-shooting/#primaryimage"},"image":{"@id":"https://www.alphamediahub.com/alec-baldwin-may-face-criminal-charges-in-rust-set-shooting/#primaryimage"},"thumbnailUrl":"https://www.kfqd.com/wp-content/uploads/2022/09/Alec-Baldwin-and-others-could-face-charges-in-Rust-shooting-district-attorney-says.jpeg","datePublished":"2022-09-27T10:39:15+00:00","dateModified":"2022-09-27T12:58:09+00:00","breadcrumb":{"@id":"https://www.alphamediahub.com/alec-baldwin-may-face-criminal-charges-in-rust-set-shooting/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.alphamediahub.com/alec-baldwin-may-face-criminal-charges-in-rust-set-shooting/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.alphamediahub.com/alec-baldwin-may-face-criminal-charges-in-rust-set-shooting/#primaryimage","url":"https://www.kfqd.com/wp-content/uploads/2022/09/Alec-Baldwin-and-others-could-face-charges-in-Rust-shooting-district-attorney-says.jpeg","contentUrl":"https://www.kfqd.com/wp-content/uploads/2022/09/Alec-Baldwin-and-others-could-face-charges-in-Rust-shooting-district-attorney-says.jpeg","width":1280,"height":720},{"@type":"BreadcrumbList","@id":"https://www.alphamediahub.com/alec-baldwin-may-face-criminal-charges-in-rust-set-shooting/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kfqd.com/"},{"@type":"ListItem","position":2,"name":"Alec Baldwin May Face Criminal Charges In “Rust” Set Shooting"}]},{"@type":"WebSite","@id":"https://www.kfqd.com/#website","url":"https://www.kfqd.com/","name":"Newstalk 750 - 103.7 KFQD","description":"Newstalk - Anchorage","publisher":{"@id":"https://www.kfqd.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kfqd.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.kfqd.com/#organization","name":"Newstalk 750 - 103.7 KFQD","url":"https://www.kfqd.com/","sameAs":["https://www.facebook.com/750KFQD/","https://twitter.com/kfqd"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kfqd.com/#/schema/logo/image/","url":"https://www.kfqd.com/wp-content/uploads/2017/02/KFQD.png","contentUrl":"https://www.kfqd.com/wp-content/uploads/2017/02/KFQD.png","width":2471,"height":787,"caption":"Newstalk 750 - 103.7 KFQD"},"image":{"@id":"https://www.kfqd.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.kfqd.com/#/schema/person/4e8ab789d71be349922136f2ee3ea99c","name":"Staff Writer","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kfqd.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7ac91f32402c91c927b1f4d7d062a962?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7ac91f32402c91c927b1f4d7d062a962?s=96&d=mm&r=g","caption":"Staff Writer"},"url":"https://www.kfqd.com/author/staff-writer/"}]}</script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//www.aptivada.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="text/calendar" title="Newstalk 750 - 103.7 KFQD &raquo; iCal Feed" href="https://www.kfqd.com/events/?ical=1" />
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<style type="text/css">
        :root {
            --theme-font: 'Montserrat';
            --link-hover-color: #e0e0e0;
            --brand-color-default: #e33135;
            --brand-color-dark: #912022;
            --offcanvas-bg-color: #111111;
            --brand-text: #912022;
            --contrast-foreground: #ffffff;
            --contrast-background: #912022;
        }
    </style>
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://www.kfqd.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kfqd.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpackio_blackLabpublic_public_global_674a2b69_css_style-css' href='https://www.kfqd.com/wp-content/themes/blacklab/assets/public/global-674a2b69.css?ver=4.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;700;800;900&#038;family=Work+Sans:wght@300;400;700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_vendors_internal_1c66b2c0_css_style-css' href='https://www.kfqd.com/wp-content/themes/blacklab/assets/public/vendors~internal-1c66b2c0.css?ver=4.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_internal_f8bc613d_css_style-css' href='https://www.kfqd.com/wp-content/themes/blacklab/assets/public/internal-f8bc613d.css?ver=4.0.10' type='text/css' media='all' />
<script src='https://kit.fontawesome.com/de0295f4a3.js?ver=6.0.2' id='fontawesome-js'></script>
<script defer src='https://www.aptivada.com/js/widget.js' id='aptivada-js'></script>
<link rel="https://api.w.org/" href="https://www.kfqd.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kfqd.com/wp-json/wp/v2/posts/50440" /><link rel="alternate" type="application/json+oembed" href="https://www.kfqd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kfqd.com%2Falec-baldwin-may-face-criminal-charges-in-rust-set-shooting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kfqd.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kfqd.com%2Falec-baldwin-may-face-criminal-charges-in-rust-set-shooting%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.kfqd.com"><link rel="alternate" href="https://www.kfqd.com/wp-json/tribe/events/v1/" /> <style type="text/css">.pp-podcast {opacity: 0;}</style>
<meta name="generator" content="Feed to Post 3.16" />
<link rel="icon" href="https://www.kfqd.com/wp-content/uploads/2015/12/cropped-KFQD-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kfqd.com/wp-content/uploads/2015/12/cropped-KFQD-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kfqd.com/wp-content/uploads/2015/12/cropped-KFQD-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.kfqd.com/wp-content/uploads/2015/12/cropped-KFQD-512x512-270x270.png" />
<style id="kirki-inline-styles"></style>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-1877VBEQH4"></script>
<script>
		window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push(arguments);
		}
		gtag('js', new Date());
					gtag('config', 'G-1877VBEQH4');
							gtag('config', 'UA-70398508-3');
							gtag('config', 'UA-69031038-1');
			</script>
<script type="text/javascript">
		(function(c, l, a, r, i, t, y) {
			c[a] = c[a] || function() {
				(c[a].q = c[a].q || []).push(arguments)
			};
			t = l.createElement(r);
			t.async = 1;
			t.src = "https://www.clarity.ms/tag/" + i;
			y = l.getElementsByTagName(r)[0];
			y.parentNode.insertBefore(t, y);
		})(window, document, "clarity", "script", "ccamx1svqq");
	</script>
</head>
<body class="post-template-default single single-post postid-50440 single-format-standard bg-white text-slate-900 text-base tribe-no-js tribe-theme-blacklab custom-bg news-format">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TCLM68"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TCLM68');</script>
<div id="offcanvas-container" class="fixed top-0 z-50 w-full sm:w-[300px] h-full -left-full sm:-left-[300px] py-20 overflow-auto duration-500 bg-white" aria-hidden="true">
<button id="close-offcanvas" class="absolute top-5 left-5 toggle-nav" data-nav-action="close" aria-label="Close Site Navigation">
<span class="text-2xl">
<i class="fa-solid fa-xmark hover:text-[#606060]"></i>
</span>
</button>
<div class="px-5 mb-5">
<form class="flex px-5 py-2 border rounded-full" action="https://www.kfqd.com/" method="GET" role="search">
<button type="submit" aria-hidden="true"><i class="mr-3 text-gray-600 fa-regular fa-magnifying-glass"></i></button>
<input title="Search" class="flex-1 bg-transparent border-none placeholder:font-bold placeholder:text-gray-600 focus:outline-none focus:text-slate-900 focus:font-bold" type="search" name="s" placeholder="Search..." />
</form>
</div>
<div id="nav-2">
<ul id="menu-header-navigation" class="offcanvas-nav offcanvas-primary-nav mt-10 font-bold tracking-wide uppercase"><li id="nav-menu-item-2499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.kfqd.com/shows/">Weekdays</a><button data-collapse-toggle="sub-menu-2499" class="offcanvas-expand" type="button" aria-controls="sub-menu-2499" aria-expanded="false" aria-label="Open child menu for Weekdays"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-2499' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-133"><a href="https://www.kfqd.com/shows/kfqd-morning-news/">This Morning</a></li>
<li id="menu-item-20844" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-20844"><a href="https://www.kfqd.com/shows/ken-coleman/">Ken Coleman</a></li>
<li id="menu-item-20843" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-20843"><a href="https://www.kfqd.com/shows/dave-ramsey-live/">Dave Ramsey LIVE</a></li>
<li id="menu-item-2864" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2864"><a href="https://www.kfqd.com/shows/markley-van-camp/">Markley, Van Camp, &#038; Robbins</a></li>
<li id="menu-item-20845" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-20845"><a href="https://www.kfqd.com/shows/armstrong-and-getty/">Armstrong and Getty</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-137"><a href="https://www.kfqd.com/shows/ktuu-tv-news/">KTUU-TV News</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-139"><a href="https://www.kfqd.com/shows/ground-zero/">Ground Zero</a></li>
</ul>
</li>
<li id="nav-menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-link main-menu-link" href="/shows">Weekends</a><button data-collapse-toggle="sub-menu-142" class="offcanvas-expand" type="button" aria-controls="sub-menu-142" aria-expanded="false" aria-label="Open child menu for Weekends"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-142' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-8219" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-8219"><a href="https://www.kfqd.com/shows/todays-homeowner/">Today’s Homeowner</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-143"><a href="https://www.kfqd.com/?post_type=shows&#038;p=119">Big Alaska Show</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-144"><a href="https://www.kfqd.com/shows/cbs-60-minutes/">CBS 60 Minutes</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-145"><a href="https://www.kfqd.com/shows/cbs-weekend-roundup/">CBS Weekend Roundup</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-146"><a href="https://www.kfqd.com/shows/great-american-outdoor-trails/">Great American Outdoor Trails</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-147"><a href="https://www.kfqd.com/shows/handel-on-the-law/">Handel On The Law</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-148"><a href="https://www.kfqd.com/shows/jill-on-money/">Jill On Money</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-149"><a href="https://www.kfqd.com/shows/kim-komando/">Kim Komando</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-150"><a href="https://www.kfqd.com/shows/meet-the-press/">Meet The Press</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-152"><a href="https://www.kfqd.com/shows/popular-science-radio/">Tech It Out</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-153"><a href="https://www.kfqd.com/shows/science-fantastic/">Science Fantastic</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-154"><a href="https://www.kfqd.com/shows/the-twilight-zone/">When Radio Was</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-155"><a href="https://www.kfqd.com/shows/this-weekend-with-gordon-deal/">This Weekend With Gordon Deal</a></li>
</ul>
</li>
<li id="menu-item-2501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2501"><a href="https://www.kfqd.com/weather-forecast/">Weather</a></li>
<li id="menu-item-2500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2500"><a href="https://www.kfqd.com/contact/">Contact</a></li>
<li id="nav-menu-item-8707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.kfqd.com/category/contests/">Contests</a><button data-collapse-toggle="sub-menu-8707" class="offcanvas-expand" type="button" aria-controls="sub-menu-8707" aria-expanded="false" aria-label="Open child menu for Contests"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-8707' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-8390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8390"><a href="https://www.kfqd.com/category/contest-rules/">Contest Rules</a></li>
</ul>
</li>
</ul> </div>
<ul class="font-bold tracking-wide uppercase offcanvas-nav">
<li class="menu-item">
<a href="https://www.kfqd.com/shows">
Show Schedule </a>
</li>
<li class="menu-item">
<a href="https://www.alphamediausa.com/advertise">
Advertise With Us </a>
</li>
</ul>
<ul class="font-bold tracking-wide uppercase offcanvas-nav">
<li class="menu-item">
<a href="#" class="offcanvas-expand-link" tabindex="-1" aria-hidden="true">
Connect With Us </a>
<button data-collapse-toggle="connect-items" class="offcanvas-expand" type="button" aria-controls="connect-items" aria-expanded="false" aria-label="Open child menu for Connect With Us"><i class="fa-solid fa-chevron-down"></i></button>
<ul id="connect-items" class="hidden sub-menu">
<li class="menu-item">
<a href="https://www.facebook.com/750kfqd" target="_blank">
<i class="fa-brands fa-facebook fa-fw"></i>
<span class="ml-2">Facebook</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.twitter.com/kfqd" target="_blank">
<i class="fa-brands fa-twitter fa-fw"></i>
<span class="ml-2">Twitter</span>
</a>
</li>
<li class="menu-item">
<a href="https://soundcloud.com/kfqd" target="_blank">
<i class="fa-brands fa-soundcloud fa-fw"></i>
<span class="ml-2">Soundcloud</span>
</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="#" class="offcanvas-expand-link" tabindex="-1" aria-hidden="true">
Listen To Us </a>
<button data-collapse-toggle="listen-items" class="offcanvas-expand" type="button" aria-controls="listen-items" aria-expanded="false" aria-label="Open child menu for Listen To Us"><i class="fa-solid fa-chevron-down"></i></button>
<ul id="listen-items" class="hidden sub-menu">
<li class="menu-item">
<a href="https://www.amazon.com/gp/product/B079HMTQVT?ie=UTF8&#038;ref-suffix=ss_rw" target="_blank">
<i class="fak fa-alexa fa-fw"></i>
<span class="ml-2">Alexa Skill</span>
</a>
</li>
<li class="menu-item">
<a href="https://go.audacy.com/kfqdam/partner" target="_blank">
<i class="fak fa-audacy fa-fw"></i>
<span class="ml-2">Audacy</span>
</a>
</li>
<li class="menu-item">
<a href="https://tunein.com/radio/KFQD-750-s32705/" target="_blank">
<i class="fak fa-tunein fa-fw"></i>
<span class="ml-2">TuneIn</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.iheart.com/live/newstalk-1037-750-kfqd-7913/" target="_blank">
<i class="fak fa-iheart fa-fw"></i>
<span class="ml-2">iHeart</span>
</a>
</li>
</ul>
</li>
</li>
</ul>
</div> <div id="page-overlay" class="top-0 left-0 z-40 hidden w-screen h-screen bg-black/80"></div>
<div id="page" aria-hidden="false" class="flex flex-col min-h-screen">
<section class="z-10 flex items-center justify-center bg-neutral-900 leaderboard-ad-container">
<div class="adunit adunit-leaderboard" data-adunit="KFQD_Leaderboard" data-size-mapping="horizontal-mapping"></div>
</section>
<header class="bg-white lg:bg-gray-100 mb-[80px] lg:mb-0 news-header">
<div class="container relative">
<div class="static flex items-center justify-between w-full py-5 sm:relative">
<div class="order-last lg:order-first flex items-center space-x-8 lg:w-[300px]">
<button id="open-offcanvas" aria-controls="offcanvas-container" aria-label="Open Site Navigation" class="flex items-center justify-center text-2xl cursor-pointer hover:opacity-9 toggle-nav"><i class="fa-solid fa-bars"></i></button>
<div class="relative flex items-center h-full cursor-pointer group">
<span class="text-xl">
<button class="search-icon" aria-label="Open Search Bar"><i class="fa-solid fa-search group-hover:underline hover:decoration-dotted"></i></button>
<button class="!hidden close-icon" aria-label="Close Search Bar" data-search-action="close"><i class="fa-solid fa-xl fa-xmark hover:underline hover:decoration-dotted"></i></button>
</span>
</div>
<div class="hidden lg:block">
<div id="wxHeaderWidget"></div>
</div>
</div>
<a class="flex items-center" href="https://www.kfqd.com">
<span class="screen-reader-text">Newstalk 750 &#8211; 103.7 KFQD</span>
<img class="object-contain w-auto h-12 sm:h-16 lg:h-20" src="https://dl.airtable.com/.attachments/0a841654ac214bf3b738e937005b2bdd/122e58bd/ALASKA-KFQDAMFM-300X93.png" draggable="false" alt="Newstalk 750 103.7 KFQD Logo" loading="eager" />
</a>
<div class="absolute top-full left-0 lg:left-auto lg:top-auto w-full lg:relative flex items-center lg:justify-end lg:w-[300px]">
<div id="header-btn" class="header-action show-player">
<a href="https://www.alphamediaplayer.com/kfqd" target="_blank" class="absolute top-full left-0 h-[80px] lg:left-auto lg:top-auto w-full lg:relative flex items-center lg:justify-end lg:w-[300px] px-5 py-5 sm:h-auto sm:pl-3 lg:pr-5 lg:ml-4 lg:rounded-full lg:py-3 group !text-white player-button" style="background-color: #912022" aria-label="Play Radio Station">
<div class="mr-3 text-3xl sm:text-4xl">
<i class="fa-solid fa-circle-play fa-lg"></i>
</div>
<div class="flex-1 pr-1 sm:pr-4 now-playing-meta">
<div class="text-sm font-bold line-clamp-1 now-playing-song">Markley, Van Camp, & Robbins</div>
<div class="text-xs opacity-80 line-clamp-1 now-playing-artist">11:00am - 2:00pm</div>
</div>
</a>
</div>
</div>
</div>
</div>
<nav class="hidden lg:!block">
<div class="flex items-center justify-center max-w-2xl px-5 mx-auto lg:max-w-5xl xl:max-w-7xl">
<nav class="menu-header-navigation-container"><ul id="menu-header-navigation-1" class="h-[60px] flex primary-nav items-center font-bold uppercase"><li id="nav-menu-item-2499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" data-item-id="2499"><a class="menu-link main-menu-link" href="https://www.kfqd.com/shows/">Weekdays</a><button data-collapse-toggle="primary-sub-menu-2499" class="header-expand" type="button" aria-controls="primary-sub-menu-2499" aria-expanded="false" aria-label="Open child menu for Weekdays"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-2499" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-133"><a href="https://www.kfqd.com/shows/kfqd-morning-news/">This Morning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-20844"><a href="https://www.kfqd.com/shows/ken-coleman/">Ken Coleman</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-20843"><a href="https://www.kfqd.com/shows/dave-ramsey-live/">Dave Ramsey LIVE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2864"><a href="https://www.kfqd.com/shows/markley-van-camp/">Markley, Van Camp, &#038; Robbins</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-20845"><a href="https://www.kfqd.com/shows/armstrong-and-getty/">Armstrong and Getty</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-137"><a href="https://www.kfqd.com/shows/ktuu-tv-news/">KTUU-TV News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-139"><a href="https://www.kfqd.com/shows/ground-zero/">Ground Zero</a></li>
</ul>
</li>
<li id="nav-menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" data-item-id="142"><a class="menu-link main-menu-link" href="/shows">Weekends</a><button data-collapse-toggle="primary-sub-menu-142" class="header-expand" type="button" aria-controls="primary-sub-menu-142" aria-expanded="false" aria-label="Open child menu for Weekends"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-142" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-8219"><a href="https://www.kfqd.com/shows/todays-homeowner/">Today’s Homeowner</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-143"><a href="https://www.kfqd.com/?post_type=shows&#038;p=119">Big Alaska Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-144"><a href="https://www.kfqd.com/shows/cbs-60-minutes/">CBS 60 Minutes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-145"><a href="https://www.kfqd.com/shows/cbs-weekend-roundup/">CBS Weekend Roundup</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-146"><a href="https://www.kfqd.com/shows/great-american-outdoor-trails/">Great American Outdoor Trails</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-147"><a href="https://www.kfqd.com/shows/handel-on-the-law/">Handel On The Law</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-148"><a href="https://www.kfqd.com/shows/jill-on-money/">Jill On Money</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-149"><a href="https://www.kfqd.com/shows/kim-komando/">Kim Komando</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-150"><a href="https://www.kfqd.com/shows/meet-the-press/">Meet The Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-152"><a href="https://www.kfqd.com/shows/popular-science-radio/">Tech It Out</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-153"><a href="https://www.kfqd.com/shows/science-fantastic/">Science Fantastic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-154"><a href="https://www.kfqd.com/shows/the-twilight-zone/">When Radio Was</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-155"><a href="https://www.kfqd.com/shows/this-weekend-with-gordon-deal/">This Weekend With Gordon Deal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2501"><a href="https://www.kfqd.com/weather-forecast/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2500"><a href="https://www.kfqd.com/contact/">Contact</a></li>
<li id="nav-menu-item-8707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-item-id="8707"><a class="menu-link main-menu-link" href="https://www.kfqd.com/category/contests/">Contests</a><button data-collapse-toggle="primary-sub-menu-8707" class="header-expand" type="button" aria-controls="primary-sub-menu-8707" aria-expanded="false" aria-label="Open child menu for Contests"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-8707" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8390"><a href="https://www.kfqd.com/category/contest-rules/">Contest Rules</a></li>
</ul>
</li>
</ul></nav> </div>
</nav>
<div class="relative z-10 hidden w-screen h-0 search-bar">
<div class="absolute py-5 w-screen bg-[#f5f5f5] border-t border-gray-200">
<div class="container">
<form class="block" role="search" action="https://www.kfqd.com/" method="get" role="search">
<input title="Search" class="p-0 border-none w-full text-xl sm:text-3xl font-bold bg-transparent border-b-2 border-b-gray-400 placeholder:text-neutral-600 focus:outline-none focus:text-[#222] focus:border-[#222]" type="search" name="s" placeholder="Search..." autofocus />
</form>
</div>
</div>
</div>
</header> <main id="main" class="flex-1 site-main">
<section id="alerts-bar" class="bg-red-600 alerts-bar">
<div class="container px-3 sm:px-5">
<div id="alerts-splide" class="hidden splide alerts-splide">
<div class="flex-1 splide__track">
<ul class="splide__list">
</ul>
</div>
<div id="alerts-bar-controls" class="relative flex justify-between flex-none w-[75px] ml-2 sm:ml-0 sm:w-[100px] splide__arrows">
<button class="!hidden alerts-bar-arrow sm:!block splide__arrow splide__arrow--prev"><i class="fa-regular fa-chevron-left"></i></button>
<div class="flex h-10 text-sm !leading-10 text-white sm:text-base">
<ul class="font-semibold splide__pagination"></ul>
<div class="px-[2px] sm:px-1 pagination-divider">/</div>
<div id="alerts-pagination-count" class="font-semibold pagination-count"></div>
</div>
<button class="alerts-bar-arrow splide__arrow splide__arrow--next"><i class="!inline-block sm:!hidden fa-solid fa-forward"></i><i class="!hidden sm:!inline-block fa-regular fa-chevron-right"></i></button>
<button class="!w-[12px] flex-none ml-0 sm:ml-2 text-center text-white transition-transform hover:scale-125 transform splide__toggle" type="button">
<span class="splide__toggle__play"><i class="fa-solid fa-play"></i></span>
<span class="splide__toggle__pause"><i class="fa-duotone fa-pause"></i></span>
</button>
</div>
</div>
</div>
</section><div class="page-content-wrap">
<header class="page-header">
<nav class="flex items-center mb-2 text-xs" aria-label="Category Breadcrumbs">
<a class="font-bold uppercase text-brand-contrastText hover:underline hover:decoration-dotted" href="https://www.kfqd.com/category/trending/" aria-label="Trending Category">Trending</a> </nav>
<h1 class="page-title">
Alec Baldwin May Face Criminal Charges In “Rust” Set Shooting	</h1>
<div class="flex items-center mt-2 mb-5 divide-x divide-gray-700">
<span class="pl-2 text-sm font-semibold">
September 27, 2022 2:39AM AKDT </span>
</div>
<div class="mt-5 text-xl a2a_kit a2a_default_style">
<a class="mr-3 a2a_button_facebook">
<i class="fa-brands fa-facebook-f text-[#3b5998]"></i>
</a>
<a class="mr-3 a2a_button_twitter">
<i class="fa-brands fa-twitter text-[#00aced]"></i>
</a>
<a class="flex items-center a2a_dd" href="https://www.addtoany.com/share">
<i class="mr-1 text-gray-500 fa-solid fa-share-all"></i>
<span class="text-sm font-light text-gray-500 uppercase">Share</span>
</a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script></header> <div class="page-content">
<article class="post-50440 post type-post status-publish format-standard has-post-thumbnail hentry category-trending has-post-video" id="post-50440">

<div class="featured-video-plus post-thumbnail fvp-responsive fvp-youtube fvp-center"><iframe title="Alec Baldwin and others could face charges in &quot;Rust&quot; shooting, district attorney says" width="640" height="360" src="https://www.youtube.com/embed/FcHPyHJEfek?width=640&height=360&autoplay&origin=https%3A%2F%2Fwww.kfqd.com" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen title="Alec Baldwin and others could face charges in " Rust" shooting, district attorney says"></iframe></div>
<hr aria-hidden="true"><div class="mx-auto prose lg:prose-lg !max-w-none overflow-hidden"></p>
<div class="mx-auto prose lg:prose-lg !max-w-none overflow-hidden">
<p>Alec Baldwin may not be off the hook for criminal charges in that fatal set shooting that took the life of cinematographer Halyna Hutchins.  The Santa Fe Sheriff’s Office is <a href="https://www.cbsnews.com/news/alec-baldwin-rust-shooting-district-attorney-says-up-to-four-people-could-get-charged-homicide/" target="_blank" rel="noopener">preparing to release</a> its final investigative report on the shooting and the District Attorney filed an emergency request for $635,500 in funding to prosecute up to four people in connection with the incident.</p>
<p>She didn’t disclose who those four people are but noted “one of the possible defendants is well known movie actor Alec Baldwin” and the prosecution could require up to 4 separate jury trials.</p>
<p>Baldwin has repeatedly said the gun went off accidentally, but a recent FBI forensic report found the only way it could have gone off was by someone (Baldwin) pulling the trigger.</p>
<div class="embed-container">
<div class="embed-container"><iframe title="Alec Baldwin May Potentially Face Criminal Charges in ‘Rust’ Shooting" width="500" height="281" src="https://www.youtube.com/embed/Mz78oD1Up3E?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div>
</div>
</div><hr> <script>
		(function(w, d, s, id) {
			var fw = d.body.classList.contains('page-template-page-full-width');
			if ((fw && w.innerWidth <= 640) || !fw) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "https://player.ex.co/player/c45d355a-df9e-4983-a1a0-6e81be11d34a";
				fjs.parentNode.insertBefore(js, fjs);
			}
		}(window, document, 'script', 'exco-player'));
	</script>
<div class="exco-player-container" id="c45d355a-df9e-4983-a1a0-6e81be11d34a"></div>
</article>
</div>
<div class="page-sidebar">
<div class="flex items-center justify-center mb-10">
<div class="adunit" data-adunit="KFQD_Companion" data-dimensions="300x250"></div>
</div>
<h2 class="widget-title">KFQD News</h2><div class="grid grid-cols-1 gap-3 mb-8"> <article class="flex items-center">
<div class="w-1/3 mr-3">
<div class="aspect-w-8 aspect-h-5">
<img width="320" height="200" src="https://www.kfqd.com/wp-content/uploads/2021/09/Police-Background-e1621286474431-416x260.jpg" class="object-cover post-img-link wp-post-image" alt="Maine man sentenced for 1993 rape, murder of woman in Alaska" loading="lazy" /> </div>
</div>
<div class="flex-1">
<h3 class="widget-article-title">
<a class="block post-img-link" href="https://www.kfqd.com/maine-man-sentenced-for-1993-rape-murder-of-woman-in-alaska/">
Maine man sentenced for 1993 rape, murder of woman in Alaska </a>
</h3>
<span class="mt-1 text-xs text-gray-500">
1 hour ago </span>
</div>
</article>
<article class="flex items-center">
<div class="w-1/3 mr-3">
<div class="aspect-w-8 aspect-h-5">
<img width="320" height="200" src="https://www.kfqd.com/wp-content/uploads/2022/09/1000-22-320x200.jpeg" class="object-cover post-img-link wp-post-image" alt="Patrol spots Chinese, Russian naval ships off Alaska island" loading="lazy" srcset="https://www.kfqd.com/wp-content/uploads/2022/09/1000-22-320x200.jpeg 320w, https://www.kfqd.com/wp-content/uploads/2022/09/1000-22-640x400.jpeg 640w" sizes="(max-width: 320px) 100vw, 320px" /> </div>
</div>
<div class="flex-1">
<h3 class="widget-article-title">
<a class="block post-img-link" href="https://www.kfqd.com/patrol-spots-chinese-russian-naval-ships-off-alaska-island/">
Patrol spots Chinese, Russian naval ships off Alaska island </a>
</h3>
<span class="mt-1 text-xs text-gray-500">
1 hour ago </span>
</div>
</article>
<article class="flex items-center">
<div class="w-1/3 mr-3">
<div class="aspect-w-8 aspect-h-5">
<img width="320" height="200" src="https://www.kfqd.com/wp-content/uploads/2021/01/Professions.Legal_.Gavel_.Books_-1-416x260.jpg" class="object-cover post-img-link wp-post-image" alt="Ex-Alaska attorney general pleads not guilty to sexual abuse" loading="lazy" /> </div>
</div>
<div class="flex-1">
<h3 class="widget-article-title">
<a class="block post-img-link" href="https://www.kfqd.com/ex-alaska-attorney-general-pleads-not-guilty-to-sexual-abuse/">
Ex-Alaska attorney general pleads not guilty to sexual abuse </a>
</h3>
<span class="mt-1 text-xs text-gray-500">
1 hour ago </span>
</div>
</article>
</div>
<div id="rc-widget-b7c6b4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="266486"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
</div>
<section class="flex items-center justify-center footer-ad-container">
<div class="adunit" data-adunit="KFQD_Footer" data-size-mapping="horizontal-mapping"></div>
</section>
</main>
<footer class="bg-black text-[#dcdcdc] border-t-8 border-brand">
<div class="max-w-5xl px-5 py-8 mx-auto sm:py-16">
<div class="flex flex-col flex-wrap sm:flex-row">
<div class="mb-10 md:w-1/4 md:pr-12 sm:mb-0">
<a class="flex justify-center lg:justify-start" href="https://www.kfqd.com">
<img class="max-w-full max-h-[100px] object-contain" src="https://dl.airtable.com/.attachments/6f2ce99258098091ca4d5a50dbf74986/adfd4778/AmplayerAPP-StationLogo-300-KFQD.png" draggable="false" alt="Newstalk 750 103.7 KFQD Logo" width="600" height="300" loading="lazy">
</a>
</div>
<nav class="flex-1 footer-links">
<ul class="flex flex-col flex-wrap text-sm font-semibold text-center sm:flex-row sm:text-left">
<li>
<a href="https://www.alphamediausa.com/careers" target="_blank">
Careers </a>
</li>
<li>
<a href="https://www.alphamediausa.com/advertise" target="_blank">
Advertise With Us </a>
</li>
<li>
<a href="/contact">
Contact Us </a>
</li>
<li>
<a href="/privacy-policy">
Privacy Policy </a>
</li>
<li>
<a href="/terms-of-use">
Terms Of Use </a>
</li>
<li>
<a href="https://www.alphamediausa.com/accessibility-statement" target="_blank">
Accessibility Statement </a>
</li>
<li>
<a href="/category/contest-rules">
Contest Rules </a>
</li>
<li>
<a href="https://dl.airtable.com/.attachments/7f2a0f0e1c6d49db45d8e5957bdbe804/434d8ef5/AlphaAnchorageWasillaAKEEOPFR2022.pdf" target="_blank">
EEO Report </a>
</li>
<li class="flex items-center justify-center sm:justify-start">
<a href="https://publicfiles.fcc.gov/am-profile/KFQD" target="_blank">
KFQD Public Inspection File </a>
<button data-tooltip-target="tooltip-disability-notice" aria-label="Disability Notice" type="button" class="ml-2 text-sm text-center focus:ring-1 focus:outline-none focus:ring-brand"><i class="fa-light fa-circle-info"></i></button>
<div id="tooltip-disability-notice" role="tooltip" class="absolute z-10 invisible inline-block px-3 py-2 text-sm font-medium transition-opacity duration-300 bg-white rounded-lg shadow-sm opacity-0 text-slate-900 tooltip">
If you have a disability preventing you from viewing this file, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9ff7edb1ecfaede9f6fcfaecdffef3eff7fef2fafbf6feeaecfeb1fcf0f2">[email&#160;protected]</a> <div class="tooltip-arrow" data-popper-arrow></div>
</div>
</li>
<li>
<a href="/fcc-applications">
FCC Applications </a>
</li>
</ul>
</nav>
</div>
</div>
<div class="py-6 text-white bg-neutral-900">
<div class="max-w-5xl px-5 mx-auto">
<div class="flex flex-wrap items-center justify-center md:justify-between">
<div class="flex flex-wrap items-center justify-center md:justify-start">
<a class="block" href="https://www.alphamediausa.com/" target="_blank" aria-label="Alpha Media Corporate Website">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" width="175" x="0" y="0" viewBox="0 0 535.61 126.96" xml:space="preserve" alt="Alpha Media Logo">
<path fill="#ffffff" class="st0" d="M300.18 52.61h-.17l-21.79-39.7h-5.11v57.94l-22.43-57.94h-16.59l-22.14 57.41V12.91h-14.59v22.93h-23.37V12.91H159.4V27c-2.69-8.89-10.91-14.08-23.01-14.08h-22.67v47.25H86.79V12.91H72.2v57.42L49.97 12.91h-16.6L9.92 73.72H25.3l3.65-10.08h25.28l3.65 10.08h70.43V54.78h8.08c12.1 0 20.32-5.36 23.01-14.18v33.11h14.59V49.83h23.37v23.89h28.66l3.65-10.08h25.28l3.65 10.08h19.38v-52.9h.17l20.34 37.96h3.15l20.26-37.96h.17v52.9h4.94v-60.8h-5.11l-21.72 39.69zM33.72 50.35s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02H33.72zm103.1-8.25h-8.51V26.2h8.51c6.17 0 8.95 3.13 8.95 7.9s-2.79 8-8.95 8zm97.62 8.25s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02h-15.72zm111.19 18.68h34.38v4.69h-39.23v-60.8h39.15v4.69h-34.3v21.72h27.06v4.78h-27.06v24.92zm64.86-56.12h-19.23v60.8h19.92c17.96 0 31.06-11.21 31.06-30.14 0-18.84-13.11-30.66-31.75-30.66zm.51 56.12h-14.89V17.6h14.21c15.4 0 26.98 9.21 26.98 25.97 0 16.86-11.75 25.46-26.3 25.46zm41.51-56.12h4.95v60.8h-4.95v-60.8zm45.35 0h-5.19l-26.04 60.8h5.19l7.57-17.81h31.57l7.57 17.81h5.28l-25.95-60.8zm-16.51 38.4s13.7-32.57 13.79-32.66h.17c.08.09 13.79 32.66 13.79 32.66h-27.75zM20.92 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM41.14 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66H49c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.75-10.87zM60.98 107.9v-3.56h10.58v3.56H60.98zM82.51 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2h-4.68l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM101.7 97.3h4.37v18.2h-4.37V97.3zM119.35 109.49H117.4v6.01h-4.37V97.3h6.92c4.58 0 7.25 2.39 7.25 6.16 0 2.5-1.22 4.34-3.43 5.17l4.16 6.86h-5.17l-3.41-6zm.88-3.48c1.61 0 2.5-.81 2.5-2.34 0-1.51-.83-2.42-2.52-2.42h-2.81v4.76h2.83zM168.28 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c0-5.56 4.03-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM188.51 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM208.35 107.9v-3.56h10.58v3.56h-10.58zM229.3 109.83c.36 1.38 1.64 2.18 3.61 2.18 1.66 0 2.68-.57 2.68-1.74 0-1.74-2.18-1.64-4.42-2.18-2.47-.6-5.54-1.74-5.54-5.59 0-3.72 2.81-5.56 6.89-5.56 3.72 0 6.37 1.51 7.38 4.76l-4.16 1.12c-.44-1.33-1.48-2.05-3.3-2.05-1.66 0-2.37.65-2.37 1.61 0 1.53 1.74 1.77 4.29 2.29 2.68.52 5.64 1.66 5.64 5.59 0 3.74-2.63 5.62-7.07 5.62-3.17 0-6.76-.96-7.8-4.91l4.17-1.14zM246.25 97.3h4.37v18.2h-4.37V97.3zM266.87 101.35v14.14h-4.37v-14.14h-5.56V97.3h15.5v4.06h-5.57zM278.75 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM331.27 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM351.5 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM371.33 107.9v-3.56h10.58v3.56h-10.58zM396.63 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM412.46 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM446.42 111.05c0-4.32.05-6.45.05-6.47h-.05c-.03.03-.91 1.66-1.79 3.22l-1.77 3.2h-2.44l-1.77-3.15c-.91-1.61-1.77-3.25-1.79-3.28h-.08c0 .03.05 2.16.05 6.47v4.45h-4.37V97.3h4.63l4.58 8.14h.08l4.6-8.14h4.45v18.2h-4.37v-4.45zM462.33 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2H471l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM485.91 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM512.82 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM303.87 118.95l6.68-3.85-6.68-3.86zM139.94 118.95l6.67-3.85-6.67-3.86z" />
</svg> </a>
 <p class="block w-full mt-3 text-xs text-center md:mt-0 md:ml-5 md:w-auto md:text-left">
Newstalk 750 - 103.7 KFQD is a part of Alpha Media LLC.<br />&copy; 2022 Alpha Media LLC. All Rights Reserved. </p>
</div>
<div class="flex justify-center w-full py-4 md:w-auto md:py-0">
<a class="inline-flex items-center py-2 pl-3 pr-6 text-xs font-bold text-white uppercase rounded-full bg-gradient-to-r from-red-600 to-red-800 hover:to-red-600" href="https://www.alphamediausa.com/brands" target="_blank">
<span class="inline-block mr-2 text-base text-red-200"><i class="fa-solid fa-signal-stream animate-pulse"></i></span>
Our Brands
</a>
</div>
</div>
</div>
</div>
</footer>
</div>
<div class="adunit adunit-adhesion" data-adunit="KFQD_Adhesion" data-outofpage="true"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<style type="text/css"></style>
<script>
            var wxApiId = 'hTJ726zMREe5yRN6LiYPJFcDSyLsascY';
            var wxApiLat = 61.1076995;
            var wxApiLng = -150.0020601;
            var wxCity = "Anchorage";
            var wxState = "AK";
            var wxColor = 'black';
            var wxTempLnk = '/weather-forecast';
            var wxFcastLnk = '/weather-forecast';
            var wxAdPic1 = "";
            var wxAdLnk1 = '';
            var wxAdPic2 = '';
            var wxAdLnk2 = '';
            if (navigator.geolocation) {
                navigator.geolocation.getCurrentPosition((position) => {
                    const latitude = position.coords.latitude.toFixed(5);
                    const longitude = position.coords.longitude.toFixed(5);
                    const request = new XMLHttpRequest();
                    request.open("GET", 'https://api.bigdatacloud.net/data/reverse-geocode-client?latitude=' + latitude + '&longitude=' + longitude);
                    request.send();
                    request.onreadystatechange = function() {
                        if (this.readyState == 4 && this.status == 200) {
                            const data = JSON.parse(this.responseText);
                            wxApiLat = latitude;
                            wxApiLng = longitude;
                            wxCity = data.locality;
                            wxState = data.principalSubdivisionCode.replace('US-', '');
                            loadWeatherScripts();
                        }
                    };
                }, showLocationError);
            } else {
                loadWeatherScripts();
            }

            function loadWeatherScripts() {
                if (document.getElementById('wxHomepageWidget')) {
                    const script = document.createElement('script');
                    script.src = 'https://weatherology.com/v2/widgets/js/homepage-wx-10272018.js';
                    script.id = 'weatherology-homepage-widget';
                    document.body.appendChild(script);
                }
                if (document.getElementById('wxWeatherpageWidget')) {
                    const script = document.createElement('script');
                    script.src = 'https://weatherology.com/v2/widgets/js/custom-weatherpage-wx.js';
                    script.id = 'weatherology-page-widget';
                    document.body.appendChild(script);
                }
                if (document.getElementById('wxHeaderWidget')) {
                    const script = document.createElement('script');
                    script.src = 'https://weatherology.com/v2/widgets/js/header-widget.js';
                    script.id = 'weatherology-header-widget';
                    document.body.appendChild(script);
                }
                const weatherLoader = document.querySelector('.weather-loader');
                weatherLoader.style.display = "none";
            }

            function showLocationError(error) {
                loadWeatherScripts();
            }
        </script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script src='https://www.kfqd.com/wp-content/themes/blacklab/assets/public/runtime-7b684fa1.js?ver=4.0.10' id='wpackio_blackLabpublic_public_runtime_7b684fa1_js_script-js'></script>
<script src='https://www.kfqd.com/wp-content/themes/blacklab/assets/public/vendors~global~homepage~playlist~weather-c1a4466e.js?ver=4.0.10' id='wpackio_blackLabpublic_public_vendors_global_homepage_playlist_weather_c1a4466e_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_vendors_global_playlist_weather_ad690d0c_js_script-js-extra'>
var localVar = {"adsEnabled":"1","dfpAccount":"7431846","rootPath":"https:\/\/www.kfqd.com\/","themePath":"https:\/\/www.kfqd.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kfqdamaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kfqdammp3-ibc4","playlistID":false},"stationPageStreams":"","timeZone":"America\/Anchorage","currentTime":"2022-09-27T20:11:55+00:00","closingsEnabled":"","closingsLocation":"alert-bar","weatherAlertZones":["AKZ111"],"alertsEnabled":"1","stationFormat":"News Talk","defaultSongTitle":"Markley, Van Camp, & Robbins","defaultSongArtist":"11:00am - 2:00pm","defaultSongLink":"https:\/\/www.kfqd.com\/shows\/markley-van-camp","defaultImage":"https:\/\/www.kfqd.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-KFQDAM.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":[]},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.kfqd.com/wp-content/themes/blacklab/assets/public/vendors~global~playlist~weather-ad690d0c.js?ver=4.0.10' id='wpackio_blackLabpublic_public_vendors_global_playlist_weather_ad690d0c_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_global_3f48fc60_js_script-js-extra'>
var localVar = {"adsEnabled":"1","dfpAccount":"7431846","rootPath":"https:\/\/www.kfqd.com\/","themePath":"https:\/\/www.kfqd.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kfqdamaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kfqdammp3-ibc4","playlistID":false},"stationPageStreams":"","timeZone":"America\/Anchorage","currentTime":"2022-09-27T20:11:55+00:00","closingsEnabled":"","closingsLocation":"alert-bar","weatherAlertZones":["AKZ111"],"alertsEnabled":"1","stationFormat":"News Talk","defaultSongTitle":"Markley, Van Camp, & Robbins","defaultSongArtist":"11:00am - 2:00pm","defaultSongLink":"https:\/\/www.kfqd.com\/shows\/markley-van-camp","defaultImage":"https:\/\/www.kfqd.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-KFQDAM.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":[]},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.kfqd.com/wp-content/themes/blacklab/assets/public/global-3f48fc60.js?ver=4.0.10' id='wpackio_blackLabpublic_public_global_3f48fc60_js_script-js'></script>
<script src='https://www.kfqd.com/wp-content/themes/blacklab/assets/partner/runtime-16cdaaa2.js?ver=4.0.10' id='wpackio_blackLabpartner_partner_runtime_16cdaaa2_js_script-js'></script>
<script src='https://www.kfqd.com/wp-content/themes/blacklab/assets/partner/partner-71c4be82.js?ver=4.0.10' id='wpackio_blackLabpartner_partner_partner_71c4be82_js_script-js'></script>
<script src='https://www.kfqd.com/wp-content/themes/blacklab/assets/public/vendors~homepage~internal-fc3d208d.js?ver=4.0.10' id='wpackio_blackLabpublic_public_vendors_homepage_internal_fc3d208d_js_script-js'></script>
<script src='https://www.kfqd.com/wp-content/themes/blacklab/assets/public/vendors~internal-27f53303.js?ver=4.0.10' id='wpackio_blackLabpublic_public_vendors_internal_27f53303_js_script-js'></script>
<script src='https://www.kfqd.com/wp-content/themes/blacklab/assets/public/internal-483158d6.js?ver=4.0.10' id='wpackio_blackLabpublic_public_internal_483158d6_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_playlist_46dc8647_js_script-js-extra'>
var localVar = {"adsEnabled":"1","dfpAccount":"7431846","rootPath":"https:\/\/www.kfqd.com\/","themePath":"https:\/\/www.kfqd.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kfqdamaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kfqdammp3-ibc4","playlistID":false},"stationPageStreams":"","timeZone":"America\/Anchorage","currentTime":"2022-09-27T20:11:55+00:00","closingsEnabled":"","closingsLocation":"alert-bar","weatherAlertZones":["AKZ111"],"alertsEnabled":"1","stationFormat":"News Talk","defaultSongTitle":"Markley, Van Camp, & Robbins","defaultSongArtist":"11:00am - 2:00pm","defaultSongLink":"https:\/\/www.kfqd.com\/shows\/markley-van-camp","defaultImage":"https:\/\/www.kfqd.com\/wp-content\/uploads\/2019\/07\/BL3-DefaultThumbnail-600x375-KFQDAM.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":[]},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.kfqd.com/wp-content/themes/blacklab/assets/public/playlist-46dc8647.js?ver=4.0.10' id='wpackio_blackLabpublic_public_playlist_46dc8647_js_script-js'></script>
<script src='https://www.kfqd.com/wp-content/themes/blacklab/assets/public/weather-36a108ff.js?ver=4.0.10' id='wpackio_blackLabpublic_public_weather_36a108ff_js_script-js'></script>
<script defer src='https://www.kfqd.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
</body>
</html>